Jump to content


Photo

Am I the only one this happens to?


  • Please log in to reply
7 replies to this topic

#1 Utopia122

Utopia122

    7500-Post Club

  • Hall of Honor
  • 7,656 posts
  • Gender:
    Female
  • Location:
    South Central
  • Interests:
    8th grade math teacher who loves to run and read, but not at the same time.

Posted 31 July 2011 - 01:58 PM


Everytime I give an appreciation point the entire page reloads. Totally frustrating. It started doing this just about two weeks or so ago. Before that I could give an appreciation point and it would just give it, now I have to wait for the whole darn page to reload. It's just frustrating. Is it just my settings, or has something changed? I did download a newer version of IE about the same time, so I'm also wondering if that could be causing the reloads. Anyone else have this issue?
  • 5

Rachel

Luke 12/18/97

Sarah & Allison 12/31/05

"...it's not just learning that's important. It's learning what to do with what you learn and learning why you learn things that matters."
Norton Juster


#2 akameme

akameme

    5000-Post Club

  • Moderators
  • 5,204 posts
  • Gender:
    Female
  • Location:
    California
  • Interests:
    finding more time and leveling up in Clash of Clans

Posted 31 July 2011 - 02:24 PM

i just gave you a point and the page didn't reload....I'm using firefox...
  • 1
reasonably well-rested mommy to J & B born at 36 weeks Dec 2006

#3 twoin2005

twoin2005

    15000-Post Club

  • Hall of Honor
  • 15,546 posts
  • Gender:
    Female
  • Location:
    Orange County, CA
  • Interests:
    Reading, Camping, Spending time with my family

Posted 31 July 2011 - 02:52 PM

I am using Safari and it did not reload...
  • 1

Kate
Posted Image
Moderator of Twinstuff Club
Posted Image Benjamin and Hannah
Born 3-1-05 @ 34 wks/4 days


#4 Utopia122

Utopia122

    7500-Post Club

  • Hall of Honor
  • 7,656 posts
  • Gender:
    Female
  • Location:
    South Central
  • Interests:
    8th grade math teacher who loves to run and read, but not at the same time.

Posted 31 July 2011 - 03:46 PM

I'm assuming then it's probably IE9 that I'm running on. I reset my IE settings and I think that has helped, but there's still some sort of funky page thing going on, but at least it doesn't completely reload.
  • 1

Rachel

Luke 12/18/97

Sarah & Allison 12/31/05

"...it's not just learning that's important. It's learning what to do with what you learn and learning why you learn things that matters."
Norton Juster


#5 MichelleL

MichelleL

    27500-Post Club

  • Hall of Honor
  • 27,885 posts
  • Gender:
    Female
  • Location:
    down the Pike from Fenway

Posted 02 August 2011 - 08:39 PM

I'll bet it's IE. I've been experiencing the same problem as well as not being able to use the multi-quote feature.
  • 1

MichellePosted Image
Mom to Lauren and Emma, 9.1.06


#6 Utopia122

Utopia122

    7500-Post Club

  • Hall of Honor
  • 7,656 posts
  • Gender:
    Female
  • Location:
    South Central
  • Interests:
    8th grade math teacher who loves to run and read, but not at the same time.

Posted 04 August 2011 - 11:31 AM

Michelle, I tried to use the multiQuote function and I can't use it either, again, it wants to reload the page immediately. I'm thinking about taking IE9 off and going back to IE8.
  • 0

Rachel

Luke 12/18/97

Sarah & Allison 12/31/05

"...it's not just learning that's important. It's learning what to do with what you learn and learning why you learn things that matters."
Norton Juster


#7 MichelleL

MichelleL

    27500-Post Club

  • Hall of Honor
  • 27,885 posts
  • Gender:
    Female
  • Location:
    down the Pike from Fenway

Posted 07 August 2011 - 06:25 AM

If you know how to do that, or find out, lemme know. :D
  • 1

MichellePosted Image
Mom to Lauren and Emma, 9.1.06


#8 Utopia122

Utopia122

    7500-Post Club

  • Hall of Honor
  • 7,656 posts
  • Gender:
    Female
  • Location:
    South Central
  • Interests:
    8th grade math teacher who loves to run and read, but not at the same time.

Posted 03 September 2011 - 05:45 PM

Michelle, I took off IE9 and now everything is back to normal. To take it off you go to the Programs in your control panel then click on programs and features then click on view installed updates. Scroll down until you find Microsoft Windows and then right click on update for internet explorer 9 then click on uninstall. It's back to normal!
  • 0

Rachel

Luke 12/18/97

Sarah & Allison 12/31/05

"...it's not just learning that's important. It's learning what to do with what you learn and learning why you learn things that matters."
Norton Juster





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users